Hey Derrick
I have moved my issues here. I removed all the previous software including Postgre, then I reinstalled the Beta 11 with Postgre. When I tried to reinstall the Postgre, I got the following error message:
Failed to run initdb: 1!
Please see login file C:\Program
Files\PostgreSQL\8.3\tmp\initdb.log'
Failed to run initdb: 1!
Please see login file C:\Program
Files\PostgreSQL\8.3\tmp\initdb.log'
